Segera Google tidak akan mengizinkan Anda masuk di perangkat yang menjalankan Android 2.3.7 atau lebih lama

Jika Anda masih memiliki perangkat yang menjalankan Android 2.3.7 (Gingerbread versi terbaru) atau yang lebih lama, Google tidak akan mengizinkan Anda masuk ke akun Google di perangkat tersebut mulai tanggal 27 September Menurut dokumen pendukung (melalui liliputing).

“Sebagai bagian dari upaya berkelanjutan kami untuk menjaga keamanan pengguna kami, Google tidak akan lagi mengizinkan masuk di perangkat Android yang menjalankan Android 2.3.7 atau lebih rendah mulai 27 September 2021,” kata perusahaan itu. “Jika Anda masuk ke perangkat setelah 27 September, Anda mungkin mendapatkan kesalahan nama pengguna atau sandi saat mencoba menggunakan produk dan layanan Google seperti Gmail, YouTube, dan Maps.”

Untuk memberi Anda gambaran tentang bagaimana perangkat terpengaruh oleh perubahan ini, Android 2.3.7 dirilis hampir 10 tahun yang lalu. Tapi mengingat itu ada Lebih dari tiga miliar perangkat Android aktif di alam liar Untuk saat ini, perubahan ini kemungkinan akan mempengaruhi lebih dari beberapa orang yang mungkin masih berpegang pada teknologi lama.

Jika Anda menggunakan Android 2.3.7 atau lebih lama setelah batas waktu 27 September, Anda masih dapat menggunakan beberapa layanan Google jika Anda masuk ke browser perangkat Anda, menurut Google. Tetapi perangkat yang menjalankan Android 3.0 (Honeycomb) masih dapat masuk ke akun Google, kata perusahaan, jadi jika memungkinkan untuk memperbarui perangkat lama Anda, Anda mungkin ingin melakukannya.

READ  Ford menanggapi video YouTube Mach-E yang negatif, dan mengambil mobilnya

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *